What to do when your customer tells you that their cruise control (ADAS) system isn’t working and there are no codes set. Mike from South Carolina provides a demonstration of just such a situation with a video example of his test drive, his expectation as to what the root cause of the problem is and some pretty conclusive evidence of vehicle damage in the suspected area. If you are still grappling with ADAS and what it involves from a service standpoint, this demonstration is quite helpful and provides a really useful tech tip for future reference. Check out the video below.

 

To see the original post with more content at diag.net,  click here . To access complete forum posts or participate in the discussion requires a membership to the site. There are several membership options available, about which you can learn more here.

About Diagnostic Network
Diagnostic Network is an online community of industry professionals and leading industry stakeholders coming together to create the resource to support technicians of today and tomorrow. With your help, we are building a wide, bi-directional communication path between top level diagnosticians and the leading providers of tools, equipment, knowledge, service information, OEMs, and education solutions in order to provide a deeper understanding of the needs and wants of the top level diagnosticians. We hope to inspire the rest of the industry in order to reduce the ever-increasing skills gap. Learn more at Diag.net.

Leave a Reply

Your email address will not be published. Required fields are marked *